Community Forums > Games > Age of Empires II: The Conquerors > Forgotten Empires > Achievements screen music still active though music is set to 0%

Achievements screen music still active though music is set to 0%

 [RBTV]LFish


Nhóm Standard Membership
Ngày tham gia 19 Tháng mười 2017
Số bài viết1
đã Post29 Tháng mười hai 2017 - 6:59 pm
I've got an issue with the sound settings.
I patched my AoE 2 HD version and its working with voobly so far, however, despite the fact that I set down the ingame music to 0%, I always hear one (random) track for once when going to the achievements after the game.
The most annoying part though is that the music during the achievements is way too loud and I cannot set it down anywhere. Other players (Viper, Nili) do not have any music during the achievements screen.
Any direct solution for this or does this sound familiar to anyone?
Đường dẫn | Trả lời | Trích dẫn
 +Gallas


Nhóm System Operator
Ngày tham gia 25 Tháng năm 2011
Số bài viết2517
đã Post23 Tháng năm 2018 - 12:29 am
You can removed them by deleting the following files:
c:\Program Files (x86)\Microsoft Games\Age of empires II\Games\Forgotten Empires\Sound\stream\LOST.mp3
c:\Program Files (x86)\Microsoft Games\Age of empires II\Sound\stream\lost.mp3
c:\Program Files (x86)\Microsoft Games\Age of empires II\Sound\stream\won1.mp3
c:\Program Files (x86)\Microsoft Games\Age of empires II\Sound\stream\won2.mp3



Đường dẫn | Trả lời | Trích dẫn
[1]
Hiển thị 1 - 2 ngoài 2 Bài viết
Nhảy Forum